liuwei

liuwei

注册时间:2014-02-11
2014-02-12 09:01评论 "《OSGi与Equinox》第三章":

Samples Manager安装不支持eclipse 4吗?我安装时提示失败:<br>Cannot complete the install because one or more required items could not be found.<br> Software being installed: OSGi and Equinox Samples Manager 1.0.0.201003071427 (org.equinoxosgi.book.tools.feature.feature.group 1.0.0.201003071427)<br> Missing requirement: org.eclipsercp.samplings 1.0.2.201003071427 (org.eclipsercp.samplings 1.0.2.201003071427) requires 'bundle org.eclipse.update.ui 0.0.0' but it could not be found<br> Cannot satisfy dependency:<br> From: OSGi and Equinox Samples Manager 1.0.0.201003071427 (org.equinoxosgi.book.tools.feature.feature.group 1.0.0.201003071427)<br> To: org.eclipsercp.samplings [1.0.2.201003071427]

2014-02-12 09:01评论 "《OSGi与Equinox》第三章":

Samples Manager安装不支持eclipse 4吗?我安装时提示失败:<br>Cannot complete the install because one or more required items could not be found.<br> Software being installed: OSGi and Equinox Samples Manager 1.0.0.201003071427 (org.equinoxosgi.book.tools.feature.feature.group 1.0.0.201003071427)<br> Missing requirement: org.eclipsercp.samplings 1.0.2.201003071427 (org.eclipsercp.samplings 1.0.2.201003071427) requires 'bundle org.eclipse.update.ui 0.0.0' but it could not be found<br> Cannot satisfy dependency:<br> From: OSGi and Equinox Samples Manager 1.0.0.201003071427 (org.equinoxosgi.book.tools.feature.feature.group 1.0.0.201003071427)<br> To: org.eclipsercp.samplings [1.0.2.201003071427]